Jump to content






- - - - -

Induction Motor Generation

Posted by simonc, 28 August 2007 · 1,589 views

Generation
I have been asked to try and get a 250kW induction motor pump-set to generate by running it backward. The theory is fine and covered by a few articles on this site, but there are a couple of problems I would like some help with please!

At the motor terminals there are capacitors connected across the phases and an adjustable 3 phase load bank.

The motor starter is a softstart with an isolation contactor on the field side (opened when the e/stop is activated). There is also a 3 phase contactor between the motor terminal and the capacitor bank.

The procedure tried so far; start the motor in reverse (remember forward operation is a pump) against a partially open valve (to provide some load), once running at full speed close the contactor to the capacitors, 10-20 seconds later hit the e/stop to disconnect the mains supply. At this point the motor speed dropped away but the outlet valve was opened to increase the speed.

Here's the problem - there was an insulation breakdown on the capacitor feed cables that resulted in a flash-over and futher damage to the cables before the contactor was opened.

Was this due to the reactance of the capacitors and the reactance of the motor combining to create a resonant circuit or just a faulty cable? How do I avoid this in future? How long should the capacitance stay in the circuit once excitation has been achieved and the induction motor is generating?

Further info - motor 250kW, 3phase, 50 hz, 400V - capacitor bank 120kVA per phase - test load 0-400kW




Typically for an Induction motor to become Genrator it has to be spinning above its synchronous speed by an external prime mover
  • Report
Thank you ^^
  • Report

November 2017

S M T W T F S
   1234
567891011
12131415161718
192021222324 25
2627282930  

Recent Entries

Recent Comments