Jump to content


Photo

Unbalance Load


  • Please log in to reply
1 reply to this topic

#1 osama ali

osama ali

    Junior Member

  • Full Member
  • PipPip
  • 6 posts

Posted 24 May 2008 - 05:00 PM

Dear sir
pl;s be informed that wehave power transformer the measurment current display on the digital protection relay un balanced ( 380 ,150 ,380 A) but when we accumalted the all loads found the load balanced on the three phases (380 ,380 ,380)
could you advise me what the reason for this strange problem.
looking forward your kind replay as soon as possible
osama

#2 chaterpilar

chaterpilar

    Member

  • Full Member
  • PipPipPipPip
  • 171 posts

Posted 31 May 2008 - 03:58 AM

QUOTE (osama ali @ May 24 2008, 08:00 PM) <{POST_SNAPBACK}>
Dear sir
pl;s be informed that wehave power transformer the measurment current display on the digital protection relay un balanced ( 380 ,150 ,380 A) but when we accumalted the all loads found the load balanced on the three phases (380 ,380 ,380)
could you advise me what the reason for this strange problem.
looking forward your kind replay as soon as possible
osama


Hello Osama,

My first line of action will be to check the CT.

you can cross check the CT by checking the secondary current of CT with clampmeter and then multipliying with the ratio

for example....if you read 4 amps on the secondary of CT and your CT ratio is 1000/5 then your primary currnt is 4 X 1000/5= 800 amps.

Cheers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users