Jump to content


Photo

Warning : Multiple Copies Of Cscape With 9.8 Sp2


  • Please log in to reply
No replies to this topic

#1 marke

marke

    Posting Freak

  • Moderator
  • PipPipPipPipPipPip
  • 2,617 posts
  • Gender:Male
  • Location:Christchurch, New Zealand

Posted 04 May 2018 - 07:21 AM

In supporting Horner and CScape programs, I have always run multiple versions of CScape on my computer and provided you install each version into a different directory, there has been no conflict.

Recently, I installed CSCape 9.8SP2 into a new directory and all appeared well until I was required to edit a program written with CSCape 9.6 on a XL4. This program uses MODBUS TCP on the ethernet port and has worked well for a couple of years.

I uploaded the software from the XL4 using CSCape 9.6 and immediately got a warning that The device did no support that protocol.

I had to use another computer without 9.8 installed and all worked well.

We have subsequently had an issue working with an XLe on 9.6 after 9.8 was installed.

I have tried uninstalling 9.8, uninstalling 9.6, then reinstalling 9.6, all to no avail.

It appears that once you have 9.8 installed, you can only use 9.8 or later. A major departure from the status quo and a problem when supporting earlier versions of CSCape.
 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users