Jump to content

Vsd


bob

Recommended Posts

Hi,

 

Ive got two 400 kW 400 V VSDs powered from the same transformer. The drives are equipped with multiple cooling fans to cool the heat sink. The cooling fans are rated 24 V dc. The power supplies are powered by the 400 V supply of the VSD and each power supply has got a 15 A fuse on the secondary side of their transformer. We had two power shutdowns and at each time the 15 A fuses blew. The fuses were replaced and the power supplies resumed back to operation. Its a pity that at each time the VSDs tripped on high temperature because they dont have any means to know that the fans were not operating. Furthermore, it took us a lot of times to replace the fuses because the power supplies are located inside the enclosure which had to be removed before.

It is also worth metioning that we have a lot of VSDs, UPS, power supplies, PLCs working on the site and no problem were noted on these equipments.

Any guess ?

 

Bob

Link to comment
Share on other sites

Dear bob,

it is clear that 15 A fuses are not properly selected for that application.

You don't mention the nominal current in this circuit, and the type of fuse (fast, slow, etc.), therefore I cannot give a more precise suggestion.

Probably such brushless fans have inside a capacitor, during "bursts" in the transients the I2t of such fuses was not enough high.

 

Another possibility, for certain types of fuses: corrosion due to bad ambient conditions. In this case such fuses are no more rated 15 A, but less. During normal running there are no problems, but during restarting the fuses blows.

 

If possible, you could add another power supply in parallel - with output rectifiers - probably it cost less than a long stop of such machine!

 

Regards

Mario

Mario Maggi - Italy - http://www.evlist.it - https://www.axu.it

Link to comment
Share on other sites

Dear Mario,

 

Many thanks for your very quick reply. Yes, the ceramic fuses blew during transient. We operate in parallel with the grid and under two occasions when we lost the grid , the fuses blew off. It is also worth mentioning that we have on site many different makes of power supplies and only these two behave like this.

It is quite normal that the network experience a surge condition during a sudden suppression of load( 12 MW ) but I believe the fuses are wrongly rated under these conditions.

 

Regards.

 

SSooben

Link to comment
Share on other sites

Dear bob,

 

I believe the fuses are wrongly rated under these conditions.

 

sure, if you can exclude strange situations like animals in the fans or adhesive liquids in the fan.

 

Regards

Mario

Mario Maggi - Italy - http://www.evlist.it - https://www.axu.it

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...