Jump to content

Motor Starting Problems


fredster

Recommended Posts

Hi, I am having problems with a 230v 3ph 10hp baldor motor on a compressor.

The problem is that it burns up the contacts (blows them apart).

I have ran it on the contact starter that came with it for a few months

and I started having problems with a 40 amp contactor so i switched to a 50 amp and it lasted about a week.

I checked voltage at the panel and it was 240 across the phases.

The motor requires 28 amps, the latest suggestion was to go tos nema 2 rated box but it will cost 2 times the price of the motor!

Any help will be much appreciated.

Thanks Fredster

Link to comment
Share on other sites

Hi, I am having problems with a 230v 3ph 10hp baldor motor on a compressor.

The problem is that it burns up the contacts (blows them apart).

I have ran it on the contact starter that came with it for a few months

and I started having problems with a 40 amp contactor so i switched to a 50 amp and it lasted about a week.

I checked voltage at the panel and it was 240 across the phases.

The motor requires 28 amps, the latest suggestion was to go tos nema 2 rated box but it will cost 2 times the price of the motor!

Any help will be much appreciated.

Thanks Fredster

[/quoteHello/

 

Hello.

Maybe the compressor is needing now an overhaul, or it now is made to start with a higher dP accros it (such as the starting differential may have been decreased for instance).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...