Jump to content
LMPForum

Cscape 9.90 Released


marke
 Share

Recommended Posts

Horner have released CScape 9.90

 

Who should download Cscape 9.90?
• Users downloading Cscape for the first time.
• Users of the X7 Model
• Users of the XL OCS series of controllers experiencing issues
• Users of the RCC OCS series of controllers experiencing issues

Link to comment
Share on other sites

  • 1 year later...
Horner have released the much publicised CScape 9.9 SP3



This service pack is primarily aimed at the Advanced Relay logic programming environment with enhancements such as UDFBs, Gmail support for emails, downloadable protocol enable/disable, DHCP and DNS support, MQTT Sparkplug IOT support.



Some of these additional functions will require a firmware update which is also available for all processors.



Should you upgrade?


If you have a program that works and does not reuire the additional enhancements, then leave it alone.


If you are starting a new project and the enhancements are of value to you, or if you are using one of the newer processors, then you should upgrade.



NOTE: while Horner endeavour to keep as much upwards compatbility as possible, there can be changes in some established functions in new versions of CScape that may require tweaks in the code. Avoid upgrading the CScape version of code that is running in the field without fully testing it first.



You can have multiple copies of CScape on a single machine provided that they are installed in their own directory.

Link to comment
Share on other sites

  • 6 months later...

Horner have released an interim service pack for CScape 9.9

 

CScape 9.9 SP3.5 is now available for download from the HornerAutomation website.

The major enhancement is adding a couple of drivers for new devices.

Link to comment
Share on other sites

  • 2 months later...

Horner have released CScape 9.9 SP4.

 

Horner CScape 9.9 Service Pack 4 provides a major upgrade to the IEC functionality of CScape.

This release adds ON Line programming and line by line debugging.

The full benefit of Service pack 4 requires upgrading the controller firmware to 15.50 or later.

Link to comment
Share on other sites

  • 2 months later...

Enabling the IEC editor in CScape 9.9 SP4

 

Under Tools | Applications Settings

i) Enusre ensure that the “Use Classic Cscape Mode” is unticked.

ii) tick the “Support IEC Editor” and “Support Variable Based Ladder Programs” at the bottom of the Application Settings under Supported Program Type.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...