Jump to content
LMPForum

Enable Iec Editor In Cscape 9.9 Sp4


marke
 Share

Recommended Posts

Please ensure that the “Use Classic Cscape Mode” is unticked in the Tools | Applications Settings screen.

You can then tick the “Support IEC Editor” and “Support Variable Based Ladder Programs” at the bottom of the Application Settings under Supported Program Types.

If the “Use Classic Cscape Mode” is ticked, the other two editor modes are greyed out and can not be selected.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...